perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stas Bekman <s...@stason.org>
Subject Re: mod_perl causing seg faults in apache2?
Date Tue, 17 May 2005 16:42:40 GMT
Grant wrote:

> mp2bug says:
> 
> CGI             : 3.05, 3.09
> 
> so I uninstalled CGI and I'm left with:
> 
> CGI             : 3.05
> 
> and Gentoo thinks there is no CGI installed.  Could this be the
> problem?  Gentoo not properly removing CGI-3.05?

I'm not using Gentoo, so I can't tell. May be you've installed it manually 
(perl Makefile.PL && make && make install), in which case Gentoo will 
certainly not see it.

In any case you should upgrade to CGI-3.10, which has some mp2 related 
fixes in it.

-- 
__________________________________________________________________
Stas Bekman            JAm_pH ------> Just Another mod_perl Hacker
http://stason.org/     mod_perl Guide ---> http://perl.apache.org
mailto:stas@stason.org http://use.perl.org http://apacheweek.com
http://modperlbook.org http://apache.org   http://ticketmaster.com

Mime
View raw message