perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Philip M. Gollucci" <pgollu...@p6m7g8.com>
Subject Re: Apache2::DBI?
Date Wed, 27 Apr 2005 13:50:24 GMT
Octavian Rasnita wrote:

>Hi,
>
>Is there a module Apache2::DBI on CPAN?
>I have searched on search.cpan.org but I couldn't find it. I just found
>Apache::DBI but I guess this module will not work with mod_perl rc5.
>
>I thought this module is not available for Windows only, but it seems that
>this module is not available for anyone.
>
>Thanks.
>  
>
*From: *"Philip M. Gollucci" <pgollucci@p6m7g8.com>
*Date: *April 19, 2005 4:36:24 AM EDT
*To: *modperl@perl.apache.org
*Cc: *ask@perl.org, orasnita@fcc.ro
*Subject: [UPGRADE]: Apache::DBI 0.96 for mod_perl 2.0 RC5
*
Hi all,

Hopefully I didn't overstep any bounds here.

At http://p6m7g8.net/Apache-DBI are 3 files
http://p6m7g8.net/Apache-DBI/0.94_0.96.patch
http://p6m7g8.net/Apache-DB/I-0.96.tar.gz
http://p6m7g8.net/Apache-DBI/Apache-DBI.ppd

This gets Apache::DBI to work nicely with mod_perl2.0RC5

I was going to add some Apache-Test tests using Apache::TestMM (per 
ask's requests), but I couldn't figure out how not to kill the existing 
test suites if Apache-Test isn't installed (for mp1 users this will 
usually be the case as its not in the core mp1 core)

Also, I realize AuthDBI version jumped 2 or 3 but I didn't see a reason 
why they should be different if they are going to be distrubuted together.

HTH

All feedback appreciated.

-- 
END
-----------------------------------------------------------------------------
Philip M. Gollucci
Senior Developer - Liquidity Services Inc.
Phone:  202.558.6268 (Direct)
E-Mail: pgollucci@liquidation.com
Web:    http://www.liquidation.com


Mime
View raw message