perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Arnaud Blancher <Arnaud.Blanc...@ungi.net>
Subject Apache-authenNTLM-2.07 and mp 1.99_16 work ?
Date Wed, 01 Sep 2004 13:22:08 GMT
hello

i use Apache-authenNTLM-2.07 with mod_perl 1.99.14 and windows 2000: it 
was ok.

Now i have format my windows 2000, and make a new install.
install the new version of mod perl 1.99_16 on the linux.
and it  don't work !

error msg:
[Wed Sep 01 14:59:35 2004] [error] [client 192.168.0.3] Usage: 
Apache::Connection::remote_host(obj) at 
/usr/local/lib/perl5/site_perl/5.8.5/i686-linux/Apache/AuthenNTLM.pm 
line 534.\n, referer: http://mysite.com/cgi-bin/banniere.pl?langue=fr
 
so my question is :
does some one use Apache-authenNTLM-2.07 with mp1.99_16 ?

thank
Arnaud.


-- 
Report problems: http://perl.apache.org/bugs/
Mail list info: http://perl.apache.org/maillist/modperl.html
List etiquette: http://perl.apache.org/maillist/email-etiquette.html


Mime
View raw message