perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From YY Liu <phoenixing...@yahoo.com.cn>
Subject "error 111" occurred when I run "make test"
Date Thu, 29 Jul 2004 02:23:51 GMT
Hello everyone!
When I installed RH9.0, perl5 was installed on my
system automatically. And now I tar apache-1.3.31
under the /home/globus/Project/apache-1.3.31 directory
and install it under /usr/local/apache. Modperl-1.0
was tared in the same directory.
I have installed apache successfully. When I run the
following commands, everything looks good.

perl Makefile.PL PL APACHE_SRC=/www/apache/src

perl Makefile.PL DO_HTTPD=1

perl Makefile.PL USE_APACI=1

perl Makefile.PL PERL_HTTPD=1

perl Makefile.PL EVERYTHING=1 

make

Then I start to "make test" but there is some error
occurred and there is no file t/logs/error_log. The
following is the error info. Who know the reason and
help me?
Thanks a lot! 

//////////////////////////////////////////////////////
........
cp t/conf/mod_perl_srm.conf t/conf/srm.conf
../apache_1.3.31/src/httpd -f `pwd`/t/conf/httpd.conf
-X -d `pwd`/t &
httpd listening on port 8529
will write error_log to: t/logs/error_log
letting apache warm up...\c
Syntax error on line 3 of
/home/globus/Project/mod_perl-1.29/t/conf/srm.conf:
Invalid command 'PerlTransHandler', perhaps
mis-spelled or defined by a module not included in the
server configuration
done
/usr/bin/perl t/TEST 0
still waiting for server to warm up...............not
ok
server failed to start! (please examine
t/logs/error_log) at t/TEST line 95.
make: *** [run_tests] Error 111


_________________________________________________________
Do You Yahoo!?
150万曲MP3疯狂搜,您闯入音乐殿堂
http://music.yisou.com/
美女明星应有尽有,搜遍美图、艳图和酷图
http://image.yisou.com
100兆邮箱够不够用?雅虎电邮自助扩容!
http://cn.rd.yahoo.com/mail_cn/tag/100m/*http://cn.promo.yahoo.com/minisite/100m/

-- 
Report problems: http://perl.apache.org/bugs/
Mail list info: http://perl.apache.org/maillist/modperl.html
List etiquette: http://perl.apache.org/maillist/email-etiquette.html


Mime
View raw message