perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hulya Gurer <hulya.gu...@varianinc.com>
Subject Re: Database handle destroyed.....
Date Fri, 07 May 2004 16:49:13 GMT

Actually everything works with Perl 5.8.0 mod_perl 1.99.08 gcc 2.95.3 
configuration,
this error showed up after we upgraded one of our server to perl 5.8.3, 
mod_1.99.13, gcc.295.3

H.


At 07:33 AM 5/7/2004, Frank Wiles wrote:
>On Thu, 06 May 2004 19:00:46 -0700
>Stas Bekman <stas@stason.org> wrote:
>
> > Hulya Gurer wrote:
> > >
> > > Sorry Stas, here it's.
> > >
> > > We are already using Apache::DBI->connect_on_init() and there are
> > > not many accesses
> > > to the database at this point that concern more than one connection.
> >
> > As I suggested:
> >
> >  >> Apache::DBI doc doesn't claim to be ported to 2.0, it only
> >  >suggests> that it may work or may not. I suppose that someone needs
> >  >to port it.
> >
> > Anybody to port it? Shouldn't be too hard to do that. It'd be nice to
> > equip it with a full Apache-Test based test suite, but that could be a
> > next step.
>
>   Well the source leads me to believe they already know it doesn't work
>   with mp2.  To quote it "TODO - Should check for mod_perl 2 and do
>   the right thing there".
>
>   I'll give it a go over the weekend and see if I can get it ported.
>
>   I'll probably need it for my current project once it goes production
>   anyway.
>
>  ---------------------------------
>    Frank Wiles <frank@wiles.org>
>    http://frank.wiles.org
>  ---------------------------------

Mime
View raw message