perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Derrick Spell <derr...@suran.com>
Subject Installing on Apache 2.0.49
Date Thu, 15 Apr 2004 16:14:31 GMT
Greetings List!

I'm beginning my endeavor into the world of mod_perl and so-far  
not-so-good.  I can't seem to get it to load.  I have Apache 2.0.49 and  
mod_perl distribution 1.99_13  and it's all running on a Linux 9.0 box.

I ran the command   # perl Makefile.PL MP_APXS=/usr/sbin/apxs
it ran fine

make ran fine

make test had a problem
waiting 120 seconds for server to start: .httpd: module  
"/usr/src/build/274778-i386/BUILD/php-4.2.2/sapi/apache2filter/ 
sapi_apache2.c" is not compatible with this version of Apache (found  
20020628, need 20020903).

If i try to restart my apache server I get the message
httpd: module "mod_perl.c" is not compatible with this version of  
Apache (found 20020628, need 20020903).
Please contact the vendor for the correct version.


Any suggestions??

-Derrick
Mime
View raw message