perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike P. Mikhailov" <m...@sibtel.ru>
Subject Re: Cannot set content-type different from text/html
Date Thu, 04 Mar 2004 07:07:16 GMT
Hello Artem Koutchine,

Wednesday, March 3, 2004, 5:46:12 PM, you wrote:

AK>     PerlWarn Off
AK>     PerlModule Apache::DBI
AK>     # tried on and off here
AK>     # PerlSendHeader off
AK>     <Location "/Go">
                   ^^^
AK>         SetHandler perl-script
AK>         PerlHandler Camelia::Exec::Retail
AK>         PerlSetEnv PERL5LIB "/hosts/cornertd.ru/cgi-bin/lib"
AK>         # tried on and off
AK>         PerlSendHeader off
AK>     </Location>
AK> </VirtualHost>


AK> ------ TEST ---------
osiris:hosts->> telnet osiris.itlegion.ru 80
AK> Trying 212.248.52.90...
AK> Connected to osiris.itlegion.ru.
AK> Escape character is '^]'.
AK> GET / HTTP/1.1
AK> Host: cornertd.dev.itlegion.ru

Try 'GET /Go HTTP/1.1' instead. What you see ?

-- 
WBR, Mike P. Mikhailov

mailto: mike@sibtel.ru
ICQ:    280990142

The first human who hurled an insult instead of a stone was the founder of civilization.


-- 
Report problems: http://perl.apache.org/bugs/
Mail list info: http://perl.apache.org/maillist/modperl.html
List etiquette: http://perl.apache.org/maillist/email-etiquette.html


Mime
View raw message