perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stas Bekman <s...@stason.org>
Subject Re: Modperl 2.0 Not finding correct *.conf
Date Mon, 12 Jan 2004 03:18:12 GMT
steve larson wrote:

>>>"mod_python.c" is not compatible with this version
>>of Apache (found 20020628, need 20020903).
>>>Please contact the vendor for the correct version.
>>
>>Can you please do:
>>
>>% grep mod_python t/conf/httpd.conf
>>
>>and post the result here?
> 
> 
> [root@gwbush modperl-2.0]# grep mod_python
> t/conf/httpd.conf
> <IfModule !mod_python.c>
>     LoadModule python_module
> "/usr/local/apache2/modules/mod_python.so"

So most likely you have your modules in /usr/local/apache2/modules/ compiled 
with an older httpd-2.0 (otherwise why would they reside in 
/usr/local/apache2/modules.

Suggestion: nuke /usr/local/apache2 (any any other apache2 dirs), 
rebuild/reinstall apache2, then rebuild mod_perl 2.0.

__________________________________________________________________
Stas Bekman            JAm_pH ------> Just Another mod_perl Hacker
http://stason.org/     mod_perl Guide ---> http://perl.apache.org
mailto:stas@stason.org http://use.perl.org http://apacheweek.com
http://modperlbook.org http://apache.org   http://ticketmaster.com


-- 
Reporting bugs: http://perl.apache.org/bugs/
Mail list info: http://perl.apache.org/maillist/modperl.html


Mime
View raw message