perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ask Bjoern Hansen <...@develooper.com>
Subject Re: Websphere plugin and mod_perl plugin incompatibility
Date Mon, 05 May 2003 15:25:12 GMT

On Monday, May 5, 2003, at 07:23 America/Los_Angeles, Sorenson, David 
wrote:

> When using the eapi enabled plugin (mod_app_server_http_eapi.so) from 
> websphere, and it's listed before mod_perl in the conf file, any 
> request to apache segfaults [log message: [notice] child pid 566 exit 
> signal Segmentation Fault (11) ] and returns 'page cannot be > displayed'

As you figured then a backtrace from GDB would be most helpful.

You should consider setting up the mod_perl server separately (on a 
high port on the same box) and proxy requests through from the front 
end server (with websphere or a bare bones instance with only 
mod_rewrite and mod_proxy).

  - ask

-- 
http://www.askbjoernhansen.com/


Mime
View raw message