perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nathan Bessette <nbesse...@shaw.ca>
Subject ModPerl::Registry instead of Apache::Registry?
Date Sun, 04 May 2003 19:23:30 GMT
I'm having some problems setting up mod_perl 2.0 (1.9905) with Apache 2.040.

Basically, I have successfully installed both packages, but I seem to be 
missing some of the Apache:: modules. One example is Apache::Registry. I 
do not have this module, yet mod_perl seems to work fine. The apache 
config file for mod_perl (/etc/httpd/conf.d/perl.conf) contains the line 
"PerlHandler ModPerl::Registry::handler" which seems to indicate that 
Apache::Registry is not needed and that ModPerl::Registry is its 
replacement. Is this true for mod_perl 2.0? I'm getting quite confused 
over some of the transitions from mod_perl 1.xx to 2.xx. Help!

Cheers,
Nathan


Mime
View raw message