perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Niko Järvinen <niko.jarvi...@pp8.inet.fi>
Subject Re: Can´t install mod_perl, allmost all tests fail.
Date Thu, 01 May 2003 09:27:02 GMT

> Niko Järvinen wrote:
>
> >>>When I´m installing modperl and I´m running make test all tests fail.
> >>>I have mod_perl-2.0 and Apache/2.0.45 (Unix).  I´m running redhat 9.0.
> >>>My Perl version is v5.8.0
> >>
> >
> >>Red Hat 9.0 comes with mod_perl and Apache 2 already installed for you.
> >>Why are you doing it again??
>
> RH9.0 comes with a very old mp2, so if you can install the new one, so
much
> better for you.

Could someone explain what mp2 is, as I´m pretty new with linux.
Unless if you mean mod_perl2.


> You had this really long ping-pong thread, I still have no clue what
version
> do you try to install. Make sure that you use mod_perl 1.99_09 that you
can
> download from here:
> http://perl.apache.org/download/index.html

I do use mod_perl 1.99_09. I tried CVS and tar.gz packet and neither worked.

Niko Järvinen




Mime
View raw message