perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Majewski <majew...@cs.ubc.ca>
Subject mod_perl.pm and Apache 2
Date Fri, 28 Mar 2003 19:25:39 GMT
Hi
I'm trying to build RequestTracker (RT), a trouble ticket system which uses
Apache and  mod_perl. Apache's site  recommends Apache 2, so  I've got
that, and I've built mod_perl-1.99  for it. Now here's the problem. RT
requires  a bunch  of perl  modules, among  them  Apache::Cookie. That
module  requires something  called mod_perl.pm.  So I  do  an "install
mod_perl"  on the  MCPAN  command line.  This  asks me  for my  Apache
source. I answer "/usr/opt/src/httpd-2.0.44". Then I get this:

Configure mod_perl with /usr/opt/src/httpd-2.0.44 ? [y] 
************* WARNING *************

  Apache Version 1.3.0 required, aborting...


What now?
chris


Mime
View raw message