perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From marc spamcatcher <j...@zounds.net>
Subject request patch that fixes previous declaration of getline in htpasswd.c
Date Thu, 03 Oct 2002 06:22:03 GMT
Doug, All,

I am trying to install puresecure, which compiles apache and mod_perl, but
im getting the error:

htpasswd.c:145: conflicting types for `getline'
/usr/lib/gcc-lib/i586-mandrake-linux-gnu/3.2/include/stdio.h:445: previous
declaration of `getline'

which matches your discussion i found here:
http://www.gossamer-threads.com/archive/mod_perl_C1/dev_F4/cannot_built_apache-1.$

which mentions a patch that fixed the problem.

Could i please be directed to that patch?  or another work around?

thank you very much,


marc

"Bush should take up t'ai chi. He'd be a lot more relaxed and not so
invady."

- www.theonion.com





Mime
View raw message