perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ben Mathews" <bmath...@wilcoxassoc.com>
Subject RE: install/config mod_perl-2(1.99_08)
Date Thu, 03 Oct 2002 15:39:52 GMT
You say eventually perl 5.8 will be recommended.  Why is it not the
recommended version now?  

I am developing a windows application currently and started out with
activestate perl 5.6.1, apache 2, and mod_perl 1.99.  I ran into a lot
of problems and blamed them on mod_perl because it is still rather new.
Things have progressed smoothly enough using apache versions 1.x and
mod_perl 1.x

I didn't think of trying perl 5.8, but would be glad to if that is going
to help things.  I would like the capabilities that Apache and mod_perl
2.x give.

Ben


-----Original Message-----
From: Randy Kobes [mailto:randy@theoryx5.uwinnipeg.ca] 
Sent: Thursday, October 03, 2002 8:30 AM
To: Paul Simon
Cc: modperl@perl.apache.org
Subject: Re: install/config mod_perl-2(1.99_08)

Maybe not easy :) Using perl-5.6.1, and Apache-2.0.42, I found
the above to also hang ... However, it worked as expected using
the perl-5.8/Apache2 binary of perl-5.8-win32-bin.tar.gz under
ftp://theoryx5.uwinnipeg.ca/pub/other/. As there's issues with
threads on Win32 with perl-5.6.1, eventually perl-5.8 will be the
recommended Win32 Perl for mod_perl-2; if possible, you may want
to give this a try.

-- 
best regards,
randy kobes



Mime
View raw message