perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Anders Knuts <kn...@servern.nu>
Subject Re: POST without any content - sometimes
Date Fri, 15 Feb 2002 21:33:25 GMT
Yes, of course i did, sorry.
I don't think I'm experienced enough to know how to use tcpdump in this case,
though...
Any hints?

/Anders

Ged Haywood skrev:

> Hi there,
>
> On Fri, 15 Feb 2002, Anders Knuts wrote:
>
> > Hi again!
> > No one got a clue to my problem? A hunch or just a feeling would do just
> > fine :-)
>
> Didn't you get my reply?
>
> 73,
> Ged.
> ----------------------------------------------------------------------
> >From ged@www2.jubileegroup.co.uk Fri Feb 15 17:39:58 2002
> Date: Tue, 12 Feb 2002 19:42:32 +0000 (GMT)
> From: Ged Haywood <ged@www2.jubileegroup.co.uk>
> To: Anders Knuts <knuts@servern.nu>
> Cc: modperl@apache.org
> Subject: Re: POST without any content - sometimes
>
> Hi there,
>
> On Tue, 12 Feb 2002, Anders Knuts wrote:
>
> > I have a board script to which users can post (of course)
> > One IP-address has sometimes problems posting to that script, though.
> [snip]
> > really isn't mine, but what causes it??? How can the POST loose it's
> > content like that? [snip] Could it be some kind of proxy-web-cache or
> > something that causes the problem?
>
> No idea.  Sounds like a lot of fun though.  Time to dig out tcpdump?
>
> > Please excuse my poor english...
>
> It's fine.
>
> 73,
> Ged.

--
Anders Knuts
knuts@servern.nu

-Varför använda en massa främmande ord när det finns en adekvat svensk
vokabulär?-



Mime
View raw message