perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brett W. McCoy" <bmc...@chapelperilous.net>
Subject Re: CGI.pm 2.78 and mod_perl 1.26 troubles
Date Thu, 06 Dec 2001 18:18:41 GMT
On 6 Dec 2001, David Shrewsbury wrote:

> Solved it... apparently, if you upgrade CGI.pm while your web
> server is running, a restart is not good enough. You have to
> shutdown completely and then start it back up.

yeah, especially if you're using mod_perl and have pre-loaded modules at
server start up.

-- Brett
                                          http://www.chapelperilous.net/
------------------------------------------------------------------------
It is better to live rich than to die rich.
		-- Samuel Johnson


Mime
View raw message