perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Lott <chr...@thethirdsector.com>
Subject mod+perl on Win2K installation issues
Date Sun, 03 Jun 2001 03:03:57 GMT
Can anyone help in my quest to get these working together?

I've tried two ways:
Been using and liking ActiveState perl. Used ppm install to install the
latest mod_perl for Apache 1.3.20 (from . PPM ran fine, the module appeared
where it was supposed to, but in the documentation for enabling it in the
httpd.conf it refers to a "startup.pl" script which I don't have on my
system? What do I do after that point to enable it?

Then I nuked my existing installation and tried the latest all-in-one setup
from U Winnipeg which seemed to install fine and I was able to get it up and
running this time except for two problems, one serious, one not so:

1) can't get Apache to run as a service. The service install works, but it
won't start! It runs fine in a dos box. 

2) ppm fails looking for the expat_win32.dll file that doesn't appear to
exist in the download... 

c

Mime
View raw message