perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chad Phillips" <gphill...@home.aafp.org>
Subject Can mod_perl work with Apache 2.0?
Date Wed, 25 Apr 2001 18:38:02 GMT
Can mod_perl work with Apache 2.0?	   When I tried to compile mod_perl-1.25
against Apache 2.016 I get this error:

# perl Makefile.PL
Enter `q' to stop search
Please tell me where I can find your apache src
 [] ../httpd-2_0_16
Configure mod_perl with ../httpd-2_0_16 ? [y]
************* WARNING *************

  Apache Version 1.3.0 required, aborting...

************* WARNING *************

Thanks
chad


Mime
View raw message