perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From modperl <modp...@thefriend.com>
Subject Re: Error reporting mod_perl 1.25 + apache 1.3.17
Date Tue, 06 Feb 2001 05:32:48 GMT
Actually My current builds are very similar. 1.3.17+1.25w/5.6.0 on
slackware linux 7.1, dually intel boxes.
Works fine and while watching error logs i haven't seen any
segfaults. returns our pages just fine.

Scott

On Mon, 5 Feb 2001, Paul Lindner wrote:
> On Mon, Feb 05, 2001 at 06:41:00PM +0000, G.W. Haywood wrote:
> > Hi there,
> > On Mon, 5 Feb 2001, Matisse Enzer wrote:
> > > I compiled perl 5.6 and Apache 1.3.17 using gcc egcs-2.91.66
> > > on a RH Linux 6.1 system.
> > I'm sure there must be people on this List who have successfully built
> > mod_perl systems using exactly the packages you have mentioned.
> > Anyone care to confirm that?
> I've seen some strange segementation fault problems with mod_perl
> 1.25.  I have not had the time to document these.
> Environment is similar to others: mod_perl 1.25, apache 1.3.17, perl
> 5.00503, solaris 2.6...



Mime
View raw message