perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "A. Santillan Iturres" <al...@netverk.com.ar>
Subject Re: Not even beginning - INSTALL HELP
Date Tue, 27 Feb 2001 20:08:44 GMT
Thank you Peter, I will take a look at the guide you mentioned.
The puzzle to me now is that I have 3 similar boxes with RH7.0 and this is
the only one that is performing errors while doing perl Makefile.PL
The others (which are not original RH7.0 installations but upgrades from
RH6.2) worked fine.
My worry is that I will reinstall Apache from source and I have a chance to
still get the same error.
This is why I am asking for reasons for a segmentation fault while doing
perl Makefile.PL

Thank you
Alejandro

----- Original Message -----
From: "Peter J. Schoenster" <peter@schoenster.com>
To: "A. Santillan Iturres" <alela@netverk.com.ar>
Sent: Tuesday, February 27, 2001 5:24 PM
Subject: Re: Not even beginning - INSTALL HELP


> On 27 Feb 2001, at 16:26, A. Santillan Iturres wrote:
>
> > I did not build Perl myself. It is the Perl that comes from rpm's with
RH7.0
> > distro.
> > Idem gcc and Apache.
> > It seems that there is something I am missing.
> > I do have Apache
> > I do have gcc
> > I do have perl
> > I do have mod_perl-1.25.gcc
> >
> > Is there anything more needed?
>
> I would get rid of the default Apache that might come with an install
> of redhat. Install apache and mod_perl from source according this
> guide below:
>
> http://thingy.kcilink.com/modperlguide/install/index.html
>
> Follow that guide (or the readme with mod_perl), it's worked for me
> many, many times.  I install redhat, install my own apache
> (removing traces of any other install if necessary) with mod_perl
> and I've never had much trouble :)
>
> Peter
>
> ---------------------------
> "Reality is that which, when you stop believing in it, doesn't go
> away".
>                 -- Philip K. Dick
>



Mime
View raw message