perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Christian Heiss" <Christ...@heiss-net.de>
Subject Apache-ASP, XML::XSLT, XML::DOM
Date Thu, 01 Feb 2001 20:51:02 GMT
I have to install Apache-ASP, and there is a optional modul XSLT.
I tried to install this module but there is another prerequisite 
Modul XML::DOM needed. If I want install this, the "make test" 
command failed, with the error message: 

>"Can't locate object method 'equals' via package 'XML::Parser::ContentModel' at CmpDOM.pm
line 168"<

But the XML::Parser is already installed without an error message?
I'm using SuSE Linux 7.0 with Apache 1.3.14 and mod_perl-1.24_01.
Other modules like Apache-Mason-0.896, XML-XPath-1.03,... installed 
sucessfully.
Anyone can help me what i have to to, to fix my problem?

Thanks

Christian Heiss


Mime
View raw message