perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Webmaster" <webmas...@tecoar.com.ar>
Subject problems installing mod_perl when apache is already installed...
Date Thu, 01 Feb 2001 21:02:43 GMT
I'm looking forward to start using Apache and mod_perl together...etc. The common E-commerce
scenario. I will also be planning to put in Embperl, and use MySQL. I have a RH 7.0 system
with Apache 1.3.12 already installed and previously configured by me. Now I'm trying to install
mod_perl but I'm having problems cuz it seems like I can't find the Apache source anywhere!!!
Obviously if it comes pre-installed, then it would be a RPM package. I queried...but still....I
can't find the source...
I'm looking at trying this with mod_perl installation: 
# cd /usr/src/mod_perl-1.25
# perl Makefile.PL APACHE_SRC=../apache_x.x.x/src \
DO_HTTPD=1 USE_APACI=1 EVERYTHING=1
# make && make test && make install 

but these seem to be instructions for installing Apache also...but I don't want to uninstall,
for fear of dependency conflicts with modules.... 

Is there a way to solve this problem???



perhaps this problem can be solved if I find a mod_perl rpm package....but I can't find one
anywhere on the net....can anyone help with this???


Mime
View raw message