perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ra...@dosser.org
Subject bsdi/apache/md5 error
Date Wed, 05 Jul 2000 20:45:24 GMT
Greetings,

I'm getting a strange error when a handler attempts to 'use' a package
that uses use Crypt::CBC and Digest::MD5

[Wed Jul  5 13:56:36 2000] [error] Can't load '/usr/local/lib/perl5/site_perl/5.005/i386-bsdos/auto/Digest/MD5/MD5.o'
for module Digest::MD5: can't resolve undefined symbols: Inappropriate file type or format
at /usr/local/lib/perl5/5.00503/i386-bsdos/DynaLoader.pm line 169.

 at /usr/local/lib/perl5/site_perl/5.005/i386-bsdos/MD5.pm line 8

This does not happen in a script invoked from the command line.

I'm using:

 BSD/OS 3.1
 apache 1.3.12
 mod_perl 1.24
 perl 5.005_03

Anybody seen this sort of thing before?

Thanks in advance.

Ralph Dosser - JAPH
ralph@dosser.org



Mime
View raw message