perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Jourard <...@bytesinteractive.com>
Subject Re: Can't find Apache::DBI on Win32 version
Date Tue, 04 Jul 2000 19:08:42 GMT
Hi

At 06:24 PM 7/4/00 +0100, David Mitchell wrote:
> > This worked but now I get upon start up of the apache httpd daemon:
> >
> > defined(@array) is deprecated at c:/Perl/site/5.6.0/lib/Apache/DBI.pm
> >
> > line 135 (Maybe you should just omit the defined()?)
>
>Just edit c:/Perl/site/5.6.0/lib/Apache/DBI.pm, deleting the 'defined'
>on line 135 :-)

I did look and its not so obvious what to comment out without mucking the 
file ... Does anyone else have this one installed and had the same problem 
I had.  I'm using the win32 version by Randy Kobes.

Thanks
David


Mime
View raw message