perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Jourard <...@bytesinteractive.com>
Subject Re: Can't find Apache::DBI on Win32 version
Date Tue, 04 Jul 2000 18:24:13 GMT
Hi,

At 03:30 PM 7/3/00 -0500, Randy Kobes wrote:
>http://www.perl.com/CPAN/authors/id/M/ME/MERGL/,
>unpack it, and run
>    perl Makefile.PL
>    nmake
>    nmake install
>If you don't have nmake, you can get a self-extracting archive
>from ftp://ftp.microsoft.com/softlib/MSLFILES/nmake15.exe.

This worked but now I get upon start up of the apache httpd daemon:

defined(@array) is deprecated at c:/Perl/site/5.6.0/lib/Apache/DBI.pm

line 135 (Maybe you should just omit the defined()?)

I didn't find this.

Any ideas what to do .

Thanks.

David


Mime
View raw message