perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Doug MacEachern <do...@pobox.com>
Subject Re: [PATCH] to compile mod_perl-1.21 with Perl 5.5.660
Date Wed, 01 Mar 2000 05:28:08 GMT
On Wed, 23 Feb 2000, Jeffrey W. Baker wrote:

> Hi.
> 
> I made this patch so mod_perl compiles and runs with Perl 5.5.660.  I
> don't know why this isn't backward compatible, but it isn't.  We may
> want some compiler/precompiler Fu to #ifdef the perl_eval/Perl_eval
> changes, but I am certainly not willing to do that stuff.

thanks Jeff, but this was all fixed a while back in the cvs tree.
although, I haven't fixed .gdbinit
I just fixed two more problems that aren't covered by 'make test', along
with the Fcntl.pm fix.  there was also a problem with apache-1.3.13-dev,
which has been fixed.  hopefully 1.22 will happen this week.


Mime
View raw message