perl-modperl-cvs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From a..@apache.org
Subject svn commit: r906285 - in /perl/Apache-DBI/trunk: Changes README lib/Apache/AuthDBI.pm lib/Apache/DBI.pm
Date Wed, 03 Feb 2010 23:17:30 GMT
Author: ask
Date: Wed Feb  3 23:17:29 2010
New Revision: 906285

URL: http://svn.apache.org/viewvc?rev=906285&view=rev
Log:
Bump to 1.09-dev

Modified:
    perl/Apache-DBI/trunk/Changes
    perl/Apache-DBI/trunk/README
    perl/Apache-DBI/trunk/lib/Apache/AuthDBI.pm
    perl/Apache-DBI/trunk/lib/Apache/DBI.pm

Modified: perl/Apache-DBI/trunk/Changes
URL: http://svn.apache.org/viewvc/perl/Apache-DBI/trunk/Changes?rev=906285&r1=906284&r2=906285&view=diff
==============================================================================
--- perl/Apache-DBI/trunk/Changes (original)
+++ perl/Apache-DBI/trunk/Changes Wed Feb  3 23:17:29 2010
@@ -1,5 +1,7 @@
 Revision history for ApacheDBI.
 
+1.09
+
 1.08 February 3rd, 2010
   - Fix bug to allow DBI in startup.pl etc again
     Bug report from Adam Prime, patch from Lubomir Rintel

Modified: perl/Apache-DBI/trunk/README
URL: http://svn.apache.org/viewvc/perl/Apache-DBI/trunk/README?rev=906285&r1=906284&r2=906285&view=diff
==============================================================================
--- perl/Apache-DBI/trunk/README (original)
+++ perl/Apache-DBI/trunk/README Wed Feb  3 23:17:29 2010
@@ -1,7 +1,7 @@
 DESCRIPTION:
 ------------
 
-This is version 1.08 of Apache::AuthDBI and Apache::DBI.
+This is version 1.09-dev of Apache::AuthDBI and Apache::DBI.
 
 These modules are supposed to be used with the Apache server together with 
 an embedded perl interpreter like mod_perl. They provide support for basic 

Modified: perl/Apache-DBI/trunk/lib/Apache/AuthDBI.pm
URL: http://svn.apache.org/viewvc/perl/Apache-DBI/trunk/lib/Apache/AuthDBI.pm?rev=906285&r1=906284&r2=906285&view=diff
==============================================================================
--- perl/Apache-DBI/trunk/lib/Apache/AuthDBI.pm (original)
+++ perl/Apache-DBI/trunk/lib/Apache/AuthDBI.pm Wed Feb  3 23:17:29 2010
@@ -1,7 +1,7 @@
 # $Id$
 package Apache::AuthDBI;
 
-$Apache::AuthDBI::VERSION = '1.08';
+$Apache::AuthDBI::VERSION = '1.09-dev';
 
 # 1: report about cache miss
 # 2: full debug output
@@ -1549,6 +1549,7 @@
 mod_perl versions less then 2.0.0 are NO longer supported.
 
 =head2 MOD_PERL 1.0
+
 Note that this module needs mod_perl-1.08 or higher, apache_1.3.0 or higher
 and that mod_perl needs to be configured with the appropriate call-back hooks:
 

Modified: perl/Apache-DBI/trunk/lib/Apache/DBI.pm
URL: http://svn.apache.org/viewvc/perl/Apache-DBI/trunk/lib/Apache/DBI.pm?rev=906285&r1=906284&r2=906285&view=diff
==============================================================================
--- perl/Apache-DBI/trunk/lib/Apache/DBI.pm (original)
+++ perl/Apache-DBI/trunk/lib/Apache/DBI.pm Wed Feb  3 23:17:29 2010
@@ -22,7 +22,7 @@
 
 require_version DBI 1.00;
 
-$Apache::DBI::VERSION = '1.08';
+$Apache::DBI::VERSION = '1.09-dev';
 
 # 1: report about new connect
 # 2: full debug output



Mime
View raw message