perl-modperl-cvs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From do...@locus.apache.org
Subject cvs commit: modperl ToDo
Date Sat, 04 Mar 2000 00:15:26 GMT
dougm       00/03/03 16:15:26

  Modified:    .        ToDo
  Log:
  todo foo
  
  Revision  Changes    Path
  1.223     +4 -16     modperl/ToDo
  
  Index: ToDo
  ===================================================================
  RCS file: /home/cvs/modperl/ToDo,v
  retrieving revision 1.222
  retrieving revision 1.223
  diff -u -r1.222 -r1.223
  --- ToDo	2000/03/03 06:58:26	1.222
  +++ ToDo	2000/03/04 00:15:26	1.223
  @@ -3,6 +3,9 @@
                    (well, close to it anyhow)
   ---------------------------------------------------------------------------
   
  +- dso fixes
  +[Daniel Jacobowitz <drow@false.org>, Alan Burlison <Alan.Burlison@uk.sun.com>]
  +
   - Support of <CR> <LF> in a EBCDIC environment
   [Ignasi Roca <ignasi.roca@fujitsu.siemens.es>]
   
  @@ -64,42 +67,27 @@
   
   - should Apache::Registry use -M or (stat _)[9]?
   
  -- restart troubles: Apache::DBI, @INC
  -
   - ActivePerl?
   
   - ldopts() spits out ccdlflags when linker is ld
   
   - Apache::Include->virtual should return run() value, not status()
   
  -- win32 socket bug (WSAStartup() needed for each thread?)
  -
   - Makefile.PL should always push load_modules.pl for 'make test' 
   
  -- make PERL_STARTUP_DONE_CHECK=1 default for win32?
  -
  -- turn of strip of httpd in Apache's install.sh
  -
   ---------------------------------------------------------------------------
   KNOWN BUGS
   ---------------------------------------------------------------------------
   
  -- sfio/solaris problem
  -Lupe Christoph <lupe@alanya.m.isar.de>, Don Hayward <don@mote.org>
  -
   - Gerald's report of Embperl/sub-request/print breakage
   
  -- need turn of strip of httpd during 'make install'
  +- need turn of strip of httpd during 'make install' ?
   
   - SSIs executed using /bin/sh, not suexec as configured?
     Theo Van Dinter <felicity@kluge.net>
   
   - /perl/perl-status?sig dumps core under hpux 10.20
      [David-Michael.Lincke@unisg.ch]
  -
  -- USE_DSO=1 --> END blocks are run at startup time
  -
  -- USE_DSO=1 broken on most platforms (core dump in dlclose)
   
   - $r cannot use many api methods during ChildInit/ChildExit -> SEGV
   
  
  
  

Mime
View raw message