perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Smith <smi...@gmail.com>
Subject Error on centos with apache 2.4.23
Date Wed, 20 Jul 2016 11:39:51 GMT
Hi

I'm struggling to get embperl to run on this setup.  It compiles file but
when I try to start httpd I get:

Cannot load /usr/local/lib64/perl5/auto/Embperl/Embperl.so into server:
/usr/local/lib64/perl5/auto/Embperl/Embperl.so: undefined symbol: PL_thr_key

I saw on a previous thread that Gerald had some fixes for this as part of
making embperl compatible with apache 2.4, but it looks like they were
added in to embperl 2.5.0 which is what I'm trying to use.

Any hints or tips much appreciated!

Thanks

Mime
View raw message