perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Florian Schlichting <>
Subject Re: Problem with "last" label
Date Tue, 28 Jan 2014 22:47:47 GMT
Hi Gerald, Andreas,

On Tue, Dec 31, 2013 at 05:01:28PM +0100, Gerald Richter - ECOS wrote:
> this looks like an Embperl problem, but I didn't seen it before (I am still using Perl
5.16 not Perl 5.18).
> Do you have a short test file that you can send me, so I can reproduce the error here?

> Von: Andreas Rieke [] 
> Error in Perl code: Label not found for "last l9" at /opt/apache/htdocs/management/admin/user2accessgroup.epl
line 80.

in addition to Andreas' test case, when I run the test suite on Perl 5.18.2
(Debian testing) I see:

#68 selecttab.htm...

[-1][1341]ERR:  24:  Error in Perl code: Label not found for "last l19" at /home/fs/src/pkg-perl/git/packages/libembperl-perl/test/html/selecttab.htm
line 101, <F2> line 73.

#69 selecttab2.htm...

[-1][1341]ERR:  24:  Error in Perl code: Label not found for "last l3" at /home/fs/src/pkg-perl/git/packages/libembperl-perl/test/html/selecttab2.htm
line 25, <ERR> line 99.

I hope this helps in nailing things down.

I'm also attaching two patches about POD errors and spelling that make
some of our tools unhappy. Looking forward to an RC5, there are quite a
few changes in SVN...


View raw message