perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From rich...@ecos.de
Subject RE: Which Version for mod_perl 2.0.2
Date Sat, 10 Nov 2012 16:39:04 GMT
Hi,

sorry I missed this question. 2.5.0_2 is fine, 2.5.0_3 fixes a small problem with error messages
(but makes no difference if you don't make errors :-)

Gerald


> -----Original Message-----
> From: oldbrad [mailto:brad@bradcan.homelinux.com]
> Sent: Wednesday, October 17, 2012 3:39 PM
> To: embperl@perl.apache.org
> Subject: Which Version for mod_perl 2.0.2
> 
> 
> Hi
> I have been testing Embperl using vrsion 2.5.0_2 on new install or Fedora 17.
> Results are excellent.  My production server is running Apache 2.2.6 and
> mod_perl 2.0.2 which I don't want to disturb. Not the latest versions.
> 
> Is Emb 2.5.0_2 going to be the best version for my production server?
> TIA oldbrad
> --
> View this message in context: http://old.nabble.com/Which-Version-for-
> mod_perl-2.0.2-tp34567971p34567971.html
> Sent from the Embperl mailing list archive at Nabble.com.
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
> For additional commands, e-mail: embperl-help@perl.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message