perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dirk Melchers <dirk.melch...@nureg.de>
Subject Re: Installing Embperl 2.4 on Debian Squeeze
Date Tue, 27 Mar 2012 09:35:08 GMT
Hello Gerald,

in Ubuntu 12.04, perl 5.14 will be used - and embperl is also included. Does this mean, the
12.04 will NOT work correctly or did the ubuntu maintainer fix something? 

How much work would it be to make embperl work again with perl 5.14?


Am 27.03.2012 um 07:49 schrieb richter@ecos.de:

> Hi Neil,
> 
> you can ignore the message about missing errors. That's simply because the text of some
error messages has changed in Perl 5.14.
> 
> Embperl 2.4 works fine with Perl 5.14, but automatically reloading of files when they
have changed gives an error, because Perl internals have changed and I didn't found a way
so far to get it working again. So for now  you have to restart Apache when you have changed
Embperl files (or you have to stick with Perl 5.12)
> 
> Gerald
> 

With best regards,

Dirk Melchers
/// IT/Software-Development ///

-- 
NUREG GmbH ///
Dorfäckerstraße 31 | 90427 Nürnberg | Germany
Tel. +49-911-32002-256 | Fax +49-911-32002-299
Mobil +49-172-9354670 | www.nureg.de
Nürnberg HRB 22653 | USt.ID DE 814 685 653
Geschäftsführer: Michael Schmidt, Stefan Boas


---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message