perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dominic Hargreaves <...@earth.li>
Subject Re: Installing Embperl 2.4 on Debian Squeeze
Date Tue, 27 Mar 2012 10:07:17 GMT
On Tue, Mar 27, 2012 at 11:35:08AM +0200, Dirk Melchers wrote:
> Hello Gerald,
> 
> in Ubuntu 12.04, perl 5.14 will be used - and embperl is also included. Does this mean,
the 12.04 will NOT work correctly or did the ubuntu maintainer fix something? 
> 
> How much work would it be to make embperl work again with perl 5.14?

Ubuntu is shipping Embperl 2.3.0, although even that fails to build
in Debian unstable and has been removed from wheezy because of [1];
I don't know what Ubuntu's policy about that is, or how they got it to
build.

[1] <http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=624578>

-- 
Dominic Hargreaves | http://www.larted.org.uk/~dom/
PGP key 5178E2A5 from the.earth.li (keyserver,web,email)

---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message