perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Smith <smi...@gmail.com>
Subject Re: Problem with <input />
Date Fri, 12 Feb 2010 16:59:41 GMT
I recently used this nastyness to get an image tag to close properly:

<img src="..." " width="132" height="34" [+ '/' +]>

I know that EMBPERL_OUTPUT_MODE should address this but I was actually
running this as an offline process and couldn't work out how to set it
in this context.

Michael


On Fri, Feb 12, 2010 at 4:51 PM, Dirk Melchers <melchers@nureg.de> wrote:
> Hi,
>
> Am 12.02.2010 um 17:46 schrieb Jean-Christophe Boggio:
>
>> Hi Gerald,
>>
>> Gerald Richter - ECOS a écrit :
>>> Setting EMBPERL_OUTPUT_MODE should solve your problem:
>>> http://perl.apache.org/embperl/pod/doc/Config.-page-2-.htm#sect_44
>>
>> No, I don't want embperl to generate the final /, I just want it not to
>> break my code when it adds things to it.
>
>
> If I remember correctly, there was a problem with XHTML and Embperl. Simply don't use
the "/>" ;-)
>
>
> With best regards,
>
> Dirk Melchers
> /// IT/Software-Entwicklung ///
>
> --
> NUREG GmbH ///
> Dorfäckerstraße 31 | 90427 Nürnberg | Germany
> Tel. +49-911-32002-256 | Fax +49-911-32002-299
> Mobil +49-172-9354670 | www.nureg.de
> Nürnberg HRB 22653 | USt.ID DE 814 685 653
> Geschäftsführer: Michael Schmidt, Stefan Boas
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
> For additional commands, e-mail: embperl-help@perl.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message