perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ThisGuyIKnow <spom...@cwu.EDU>
Subject FreeBSD 7 Install
Date Wed, 02 Jul 2008 18:59:15 GMT

I happily have Embperl on my FreeBSD test server, however during the "make
test" step of the installation I got the following error:

   #0 ascii...                   

   [-1][Thu Jun 26 15:04:27 2008] [warn] (22)Invalid argument: Failed to
enable the 'httpready' Accept Filter
   [-2][Thu Jun 26 15:04:27 2008] [warn] (22)Invalid argument: Failed to
enable the 'httpready' Accept Filter
   [-3][Thu Jun 26 15:04:27 2008] [warn] (22)Invalid argument: Failed to
enable the 'httpready' Accept Filter

   Input:		test/html/ascii
   Output:		test/tmp/out.htm
   Log:		test/tmp/test.log

    ERRORS detected! NOT all tests have been passed successfully

   *** Error code 1

I decided to go ahead and install and Embperl seems to be working just fine.
Will I have any potential problems related to that error message in the
future?

Also, I had to follow the instructions noted in 
http://www2.ecos.de/~mailarc/embperl/2005-12/msg00004.html this post  to
make it work.

- Gavin
-- 
View this message in context: http://www.nabble.com/FreeBSD-7-Install-tp18244401p18244401.html
Sent from the Embperl mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message