perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew O'Brien" <andr...@oriel.com.au>
Subject RE: Problem with Apache 2.2.6
Date Sun, 16 Sep 2007 23:20:26 GMT

Hi Kathryn,

> Well, I have now done the *opposite* of what you suggested, 
> and that is
> to downgrade to Apache 2.0.59 and apr 0.9.12, and that seems to have
> done the trick, though it's obviously only a temporary solution.

So this was the original configuration?

I'm curious - what features in 2.2.6 do you need that 2.0.59 (latest is
.61 I think) doesn't provide? Any distro (and apache for that matter)
will keep releasing security fixes for quite a while yet if that was the
driver?

> Guess I'll just have to use the time to find something else to use
> instead of Embperl.

Seems a bit drastic based on 4 days of no solution to a problem with the
absolute latest version of apache 2.2 but if there are other drivers
then by all means.

>From previous messages to the list the embperl crowd seems to be slower
to move to the latest and greatest - I know for myself I still have at
least one large production site running on 1.3.6 and apache 1.3.x. If it
ain't broke and all that :) This may well be the reason noone has piped
up.

What is the latest combination of apache/embperl that is supported by
your distro?

 - andrew


---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message