perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kathryn Andersen <kat_li...@katspace.homelinux.org>
Subject Re: Problem with Apache 2.2.6
Date Sat, 15 Sep 2007 01:40:51 GMT
On Thu, Sep 13, 2007 at 06:07:20PM -0500, Matthew A. Bockol wrote:
> I suspect part of your problem is the APR 1.2.8.  Httpd2.2.6 seems to
> come with 1.2.11 -- Make sure to push apr-1-config and apu-1-config
> out of your path, the configuration step is probably detecting the
> older version and trying to build against it. I'd try re-running
> ./configure and rebuilding for httpd , then re doing the perl
> Makefile.PL ; make ; make install for mod_perl, and embperl. 

I tried this; I made sure that the only apr that was installed was
1.2.11, but the same errors occurred.  This is really BAD.

HELP!!!!!!!!!!!!!!!!!!!!!!

Kathryn Andersen
-- 
 _--_|\     | Kathryn Andersen	<http://www.katspace.com>
/      \    | 
\_.--.*/    | GenFicCrit mailing list <http://www.katspace.com/gen_fic_crit/>
      v     | 
------------| Melbourne -> Victoria -> Australia -> Southern Hemisphere
Maranatha!  |	-> Earth -> Sol -> Milky Way Galaxy -> Universe

---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message