perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From kolikov <koli...@free.fr>
Subject Re: Debian testing libapache2-mod-perl2 (2.0.2-2.2) and libembperl-perl(2.2.0-1)
Date Thu, 09 Nov 2006 10:37:28 GMT
Hartmaier Alexander a écrit :
> Hi!
> 
> Happened to me last week to, I assume that the debian testing package was compiled for
apache 2.0.x and not 2.2.x (looking at its date).
> Just compile Embperl by yourself and use the debian package when a new one is available!
> 
> -Alex
> 

Thanks a lot ...
The embperl svn sources build nicely.
Apache2 runs fine.

I sent a notice to the debian maintainer for
removing the recommends on mod-perl2 >= 1.999.22-1



Best Regards,
-- 
kolikov@free.fr

---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message