perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gerald Richter" <rich...@ecos.de>
Subject RE: Problem with Embperl, mod_perl, or system?
Date Mon, 13 Nov 2006 05:06:21 GMT
> 
> I'm trying to figure out what's wrong with this picture, for 
> some reason I get this strange 500 internal server error when 
> trying to run some older scripts, even just basic stuff.
> 
> The only message I get in the apache error_log is:
> 
> > [Sat Nov 04 15:32:57 2006] [error] [client xx.xx.xx.160] failed to 
> > resolve handler `HTML::Embperl': use Apache failed: Can't locate 
> > loadable object for module Apache::Constants in @INC (@INC contains:

Which versions of Embperl and mod_perl you are using?

Seems like you try to use Embperl 1 with mod_perl 2 or viceversa

Gerald



 
** Virus checked by BB-5000 Mailfilter ** 


---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message