perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gerald Richter" <rich...@ecos.de>
Subject RE: Errors after file upload
Date Thu, 17 Aug 2006 15:01:37 GMT
Hi,
> 
> Actually w're running version 2.89 of CGI.pm - but I guess 
> the need to upgrade answer still holds?

2.89 has problem with mod_perl 2. I don't know which Apache/mod_perl version
you are using.

> 
> I know from my previous job about upgrading embperl and 
> everything else.  It's hassle but ends up being necessary 
> every now and then. 
> 

Upgradeing 2.0b11 to the newest 2.x version shouldn't be any problem, since
there are no incompatible changes

Gerald



 
** Virus checked by BB-5000 Mailfilter ** 


---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message