perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel <embp...@7thfire.com>
Subject Re: RE: RE: cookie troubles
Date Mon, 08 May 2006 18:40:06 GMT
On Thu, May 04, 2006 at 09:39:37AM +0200, Gerald Richter wrote:
> > 
> > > Either set optSendHttpHeader (32) or make sure that the environemnt 
> > > variable GATEWAY_INTERFACE is set, then Embperl should send the 
> > > headers on it's own

Yes, this was the first thing I checked:

GATEWAY_INTERFACE" => "1",


-d

> > 
> > now I had all that working fine en embperl 2.2.0 but because 
> > of the table problems, I wanted to go back to 1.3.6. for 
> > later migration (and I was so close too!)
> > 
> > However, now the headers are not working in 1.3.6. I didn't 
> > seem to have a special setting in apache to make it work for 1.3.6
> > 
> >  
> 
> I guess you have the same problem as with 2.2 and header. Let us first look
> at the enviroment, as I wrote in my other mail.
> 
> Gerald
> 
> 
>  
> ** Virus checked by BB-5000 Mailfilter ** 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
> For additional commands, e-mail: embperl-help@perl.apache.org

-- 
"One certain effect of war is to diminish freedom of expression. Patriotism
becomes the order of the day and those who question the war are seen as
traitors, to be silenced and imprisoned." - Howard Zinn

---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message