perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Randy Kobes <ra...@theoryx5.uwinnipeg.ca>
Subject RE: Win32 Embperl fails to run with libxml2.dll error
Date Fri, 27 Jan 2006 04:13:19 GMT
On Thu, 26 Jan 2006, Gerald Richter wrote:

> Hi Randy,
>
> The Embperl-1 Package
> (http://theoryx5.uwinnipeg.ca/ppms/x86/Embperl-1.tar.gz), seems to be a
> little out of date (is still 2.0b9) and does not load anymore due to an
> updated libxml (see below).
>
> Is there any chance that you compile a new version of the Embperl ppm
> package and put it online?
>
> Thanks very much
>
> Gerald

Hi Gerald,
    You're right that this is a problem with a mismatched
libxml2 dll from our site. I'll make up a new package
this weekend (my Windows computer died last week, and
I'm in the process of rebuilding things).

-- 
best regards,
Randy

---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message