perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gerald Richter" <rich...@ecos.de>
Subject RE: choosing perl version
Date Thu, 26 Jan 2006 20:11:16 GMT
Hi,
> 
> I have two seperate versions of perl installed on my host 
> machine where embperl.
> 
> The embperl has always been loading the wrong one, and I've 
> been making custom installatiosn for the modules every time. 
> this is ofcourse tedious, and I wonder if I can select which 
> version for it to use?
> 
> or is that purely based on which mod_perl.so my distro installs?
> 

Mod_perl decides on the Perl Version, because Embperl is loaded by mod_perl,
but of course you decide which mod_perl.so you load into your Apache server.

Gerald


 
** Virus checked by BB-5000 Mailfilter ** 


---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message