perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Moss <martin_m...@btopenworld.com>
Subject Re: Apache::DBI
Date Tue, 11 Oct 2005 17:23:02 GMT
Can you make sure its the very first PerlModule
command?

Usually this happens when a prior PerlModule command
(or nested module) is calling "use DBI;" before the
Apache::DBI module is loaded... this causes
Apache::DBI to be disabled..

It must be called before any use DBI. And it is then
universal across your entire server codebase...

Regards

Marty
--- Stefan Cars <stefan@snowfall.se> wrote:

> Hi!
> 
> Sorry for my extremly bad language. What I mean is
> that it does not make
> the connections persistent.
> 
> /S
> 
> Stefan Cars wrote:
> > Hi!
> > 
> > Despite loading Apache::DBI with PerlModule in
> httpd.conf it seems not 
> > to close the connections anyway, not making them
> persistent. Why could 
> > this happen ?
> > 
> > /S
> > 
> >
>
---------------------------------------------------------------------
> > To unsubscribe, e-mail:
> embperl-unsubscribe@perl.apache.org
> > For additional commands, e-mail:
> embperl-help@perl.apache.org
> 
> 
>
---------------------------------------------------------------------
> To unsubscribe, e-mail:
> embperl-unsubscribe@perl.apache.org
> For additional commands, e-mail:
> embperl-help@perl.apache.org
> 
> 



		
___________________________________________________________ 
To help you stay safe and secure online, we've developed the all new Yahoo! Security Centre.
http://uk.security.yahoo.com

---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message