perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From RobertCZ <rob...@robert.cz>
Subject Re: Embperl on Windows
Date Fri, 08 Jul 2005 13:42:21 GMT
Gerald Richter wrote:

>Embperl 1.3 will not like it, but what I said was that Embperl 2.0 on
>Apache 1.3 and mod_perl 1.x works on Windows.
>
>So please install
>
>- Apache 1.3
>- mod_perl 1.x
>- Embperl 2.0
>
>This combination will work on Windows
>  
>

Aha, I see. I've just tried to install stuff according to Install.pod 
but mod_per doesn't work (cannot remove module mod_perl.c: not found in 
module list) - I'm going to try Randy everything-in-one-file, it used to 
work for me and it seems to contain Embperl2 too

---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message