perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gerald Richter" <rich...@ecos.de>
Subject RE: Embperl on Windows (was: Multilingual support: different languages in the same page?)
Date Fri, 08 Jul 2005 12:16:12 GMT
> 
> 	
> 	Inside Embperl you need not to change anything. Embperl 
> 2.0 gives you the
> 	same interface and fucntions on Apache 1.3 and on 
> Apache 2.0. Only if you
> 	are using mod_perl methods directly you might need to 
> change something, they
> 	are different.
> 	  
> 
> 
> Really? What would EP 1.3 say to [= thing =]? I don't have 
> one around to test it... And I use heavily EO incl. $epreq-> 
> call... But I'm going to try it, it's still easier then 
> install complete gentoo...
> 

Embperl 1.3 will not like it, but what I said was that Embperl 2.0 on
Apache 1.3 and mod_perl 1.x works on Windows.

So please install

- Apache 1.3
- mod_perl 1.x
- Embperl 2.0

This combination will work on Windows

Gerald


---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message