perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gerald Richter" <rich...@ecos.de>
Subject RE: Multilingual support: different languages in the same page?
Date Fri, 08 Jul 2005 09:57:50 GMT

> 	
> 	Embperl 2.0 works with Apache 1.3, but with Apache 2.0 
> it does not even
> 	compile :-(
> 	
> 	Seen Install.pod for where to get the ppm for Apache 1.3
> 	  
> 
> Hmm - I'm not sure what change from 2.0 to 1.3 would look 
> like - I got a lot of [= =] etc. Thanks anyway.
> 
> 

Inside Embperl you need not to change anything. Embperl 2.0 gives you the
same interface and fucntions on Apache 1.3 and on Apache 2.0. Only if you
are using mod_perl methods directly you might need to change something, they
are different.

Gerald 


---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message