perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ruben Safir <ru...@www2.mrbrklyn.com>
Subject Re: mod_perl/embperl compiling
Date Mon, 20 Jun 2005 03:29:12 GMT
On Sun, Jun 19, 2005 at 07:19:00PM -0700, allen haim wrote:
> I had the same problem -- the problem is that CGI.pm is still using the old
> Apache namespace.
> 
> I'm not at work so I don't remember exactly, but I believe you have to get
> the latest CGI.pm, which has been updated for Apache2. 
> 
> Don't try to install Apache::Response -- basically anything Apache::xxx is
> old.

Thank for the input, I thought I was going crazy, but meanwhile I still
can't get embperl working evidently

Ruben


-- 
__________________________
Brooklyn Linux Solutions

So many immigrant groups have swept through our town 
that Brooklyn, like Atlantis, reaches mythological 
proportions in the mind of the world  - RI Safir 1998

DRM is THEFT - We are the STAKEHOLDERS - RI Safir 2002
http://fairuse.nylxs.com

"Yeah - I write Free Software...so SUE ME"

http://www.mrbrklyn.com - Consulting
http://www.inns.net <-- Happy Clients
http://www.nylxs.com - Leadership Development in Free Software
http://www2.mrbrklyn.com/resources - Unpublished Archive or stories and articles from around
the net
http://www2.mrbrklyn.com/downtown.html - See the New Downtown Brooklyn....


---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message