perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gerald Richter" <rich...@ecos.de>
Subject RE: 56: : Unknown Provider eprun
Date Wed, 18 May 2005 09:57:50 GMT
> 
> Yes, use Embperl; is almost at the top of our startup.pl 
> script, just after Apache::DBI
> 

As far as I am aware this message occurs when the C part in not correctly
initialized or when the Embperl.so is compiled with different settings, then
Apache, Perl or mod_perl.

When does this message exatly occur? (startup or on the first request?)

Does it work offline?

Gerald

> Marty
> 
> > 
> > First of all make sure that you have a
> > 
> > PerlModule Embperl
> > 
> > Or
> > 
> > use Embperl ;
> > 
> > Somewhere in your startup code of httpd. Do you have it?
> > 
> > Gerald
> > 
> > 
> >  
> > 
> > 
> >
> ---------------------------------------------------------------------
> > To unsubscribe, e-mail:
> > embperl-unsubscribe@perl.apache.org
> > For additional commands, e-mail:
> > embperl-help@perl.apache.org
> > 
> > 
> 
> 
> 	
> 	
> 		
> ___________________________________________________________
> Yahoo! Messenger - want a free and easy way to contact your 
> friends online? http://uk.messenger.yahoo.com
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
> For additional commands, e-mail: embperl-help@perl.apache.org
> 
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message