perl-embperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gavin Carr <ga...@openfusion.com.au>
Subject Re: FW: Configuration of Embedded Perl
Date Thu, 17 Mar 2005 22:44:03 GMT
Hi Wayne,

On Fri, Mar 18, 2005 at 09:26:06AM +1100, Wayne Holgate wrote:
> I inherited an embedded Perl application without any documentation and
> are trying to get it to go. I have installed Apache 1.3.33. DBI and
> DBD:Oracle modules and Embedded Perl 1.3.6. Do I also need to install
> mod_perl as well?

Not necessarily, but you probably want to. In particular, the config
you're using is a mod_perl one - PerlModule, PerlHandler, and 'SetHandler
perl-script' all require mod_perl.

Cheers,
Gavin

-- 
Open Fusion P/L - Open Source Business Solutions [ Linux - Perl - Apache ]
ph:  +612 9875 5032                                    fax: +612 9875 4317
web: http://www.openfusion.com.au                      mob: +61 403 171712
- Fashion is a variable, but style is a constant - Programming Perl

---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org


Mime
View raw message